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O AGLOMERADO ABERTO DAS PLÊIADES
G. Iafrate(a), M. Ramella(a) and P. Padovani(b)
(a) INAF - Astronomical Observatory of Trieste
(b) ESO - European Southern Observatory

1  Introdução
Aglomerados estelares abertos são grupos de estrelas próximas umas às outras devido à atração gravitacional e se movem pelo espaço como um sistema individual. 
Em um aglomerado aberto, as estrelas estão muito espalhadas e rodeadas por nuvens de gás. Eles contêm algumas centenas de estrelas fracamente atraídas gravitacionalmente. Eles são chamados “abertos” o que os distingue dos aglomerados globulares que são esféricos e compactos. 
Na via láctea, os astrônomos já observaram algo em torno de 300 aglomerados abertos. O mais conhecido e fácil de reconhecer é o aglomerado aberto das Plêiades o qual pode ser observado a olho nu.

Aglomerados estelares são importantes para o estudo da evolução estelar. As estrelas pertencentes a um aglomerado se originam da mesma nuvem de gás, então, elas têm a mesma idade e composição química inicial. Isto permite aos astrônomos obter informação fundamental em como a massa das estrelas afeta a evolução estelar. De fato, dentro de um aglomerado, a massa é o único parâmetro físico livre.   
Neste tutorial, nós iremos aprender como usar o Aladin para visualizar a paralaxe das estrelas, fazer uma medida de distância que permitirá determinar as estrelas que pertencem ao aglomerado. Então, vamos construer um diagram cor-magnitude (diagram Hertzsprung-Russell ou diagram HR) para estudar a evolução do aglomerado.
2  Paralaxe
Astrônomos utilizam a paralaxe para medir a distância das estrelas. A paralaxe é o ângulo de observação de uma estrela próxima. Quando nós observamos a estrela de um mesmo local da Terra, mas de dois diferentes pontos da órbita da Terra ao redor do Sol, a diferença entre estes dois ângulos chama-se paralaxe. A paralaxe diminui proporcionalmente quanto mais distante for a estrela. As distâncias entre os locais da órbita terrestre têm que ser mais largas possíveis para que seja melhor a detecção do ângulo da paralaxe. Por esta razão, os astrônomos observam as estrelas de dois pontos opostos da órbita terrestre. Eles calculam a posição da estrela uma vez a cada seis meses, de dois pontos a 300 milhões de quilômetros um do outro. 
Astrônomos usam o “parsec" como unidade de medida para distância de estrelas. Um parsec é a distância de onde o raio da órbita da Terra é visto sob um ângulo de um segundo de arco. Uma estrela a um parsec distante de nós, tem uma paralaxe de um segundo de arco. Paralaxes são ângulos muito pequenos,  por exemplo, um Segundo de arco é o ângulo que você veria as laterais diametralmente opostas de uma bola de futebol a 46 de distância.
3  Evolução estelar
O diagram Hertzsprung-Russell (HR) mostra a magnitude absoluta das estrelas versus o seu tipo espectral. Este é um diagrama fundamental para o estudo da evolução estelar. Durante a sua vida, a estrela se move ao longo da curva de um diagrama HR.
O diagrama Hertzsprung-Russell de um aglomerado é fácil de construir, pois nós podemos utilizar a magnitude aparente em vez da absoluta: Nós não precisamos da informação das distâncias. Estrelas pertencentes a um aglomerado, estão todas à mesma distância de nós, elas se originaram na mesma época e da mesma nuvem de gás. Desde então, elas tem a mesma idade e composição química inicial: as diferenças na luminosidade entre os membros do mesmo aglomerado são unicamente devido a diferença na massa das estrelas. Este é o fato que torna os aglomerados estelares muito úteis para o estudo da evolução estelar.

Olhando o diagrama Hertzsprung-Russell  de um aglomerado nós podemos ver que a maioria das estrelas recaem em uma região limitada do diagrama, chamada “sequência principal". Este fato sugere que existe uma relação entre a cor e a magnitude.

Estrelas mais massivas esgotam seu combustível nuclear em pouquíssimo tempo e movem a estrela em direção a uma nova região do diagrama, na parte superior direita. Esta nova região é chamada “derivação gigante”. Estrelas gigantes são muito grandes e também muito luminosas, mas relativamente frias. Astrônomos usam o ponto final da sequência principal para calcular a idade do aglomerado. 
O diagrama Hertzsprung-Russell é a pedra angular do nosso conhecimento sobre a estrutura e evolução estelar.
4  Aladin

Aladin é um atlas estelar interativo desenvolvido e mantido pelo Centre de Donnèes astronomiques de Strasbourg (CDS) para a identificação de fontes astronômicas através de análise visual de imagens de referência do céu.

Aladin permite ao usuário visualizar imagens digitalizadas de qualquer parte do céu, sobrepor imagens dos catálogos e tabelas, e interativamente acessar dados relativos e informações de vários servidores de dados (como SIMBAD, NED, VizieR).

Neste estudo de caso, nós usaremos o Aladin no modo undergraduate (desenvolvido no escopo do projeto Europeu EuroVO-AIDA).

5  Carregando a imagem do aglomerado das Plêiades
Inicie o Aladin e troque para o modo undergraduate pelo menu (Figs.1 e 2): 
edit -> user preferences -> 
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Fig. 1: Troca de modo do Aladin.
profile -> undergraduate. 
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Fig. 2: Troca de modo do Aladin.
-> apply -> close.

Reinicie o Aladin para validar a nova configuração.

Nosso objetivo é estudar as propriedades das estrelas que pertencem ao aglomerado das Plêiades. Nós começamos iniciando no Aladin uma imagem do aglomerado das Plêiades e um catálogo.

Abra a janela do “Server selector”:
File -> Load astronomical image

-> Aladin image server (Figs. 3 e 4 e 5).
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Fig. 3: Carregar imagem das Plêiades no Aladin.
No campo “target" entre “pleiades", no campo “Search cone” entre “30 arcmin” (Fig.4).
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Fig. 4: Carregar imagem das Plêiades no Aladin.
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NOTA: Neste tutorial, quando você encontrar o ícone do mouse, significa que você terá que clicar no botão “SUBMIT” ao lado do ícone.

Selecione a imagem “POSS II J 6.5 x 6.5 deg" (Fig.5).
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Fig. 4: Carregar imagem das Plêiades no Aladin.
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POSS é o acrônimo de Palomar Observatory Sky Survey: é uma coleção de fotos digitalizadas que cobrem todo o céu acessível pelo hemisfério Norte (de uma declinação de +90 à -27 graus), tiradas no Observatório Palomar. Todas essas imagens estão astrometricamente calibradas, ou seja, as coordenadas foram marcadas em cada ponto.

Então, escolhemos os catálogos “Hipparcos e Tycho" os quais contém também os dados das paralaxes, medidas pelo satélite Hipparcos.
Na janela server selector (Figs. 6, 7 e 8) (na coluna direita)
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Fig. 6: Carregar catálogos Hipparcos e Tycho no Aladin.
No campo “Author, free text" entre “parallax".
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Fig. 7: Carregar catálogos Hipparcos e Tycho no Aladin.
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Selecione ”I/239" (The Hipparcos and Tycho Catalogues , fig. 1).
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Fig. 8: Carregar catálogos Hipparcos e Tycho no Aladin.
e clique em “Close”. Retorne à janela: “server selector”. No campo: “catalog", aparece “I/239", no campo “Radius" entre “5 deg", o que completa o carregamento da imagem e dos catálogos (Fig. 9).
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Fig. 9: Dados completos para o carregamento no Aladin.
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 -> Close.
6  Calcule o histograma da parallaxe
Abra a ferramenta VOPlot do menu:
Tools -> Vo Tools -> VOPlot
If you see this message (Fig. 10):
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Fig. 10: Bloqueio de segurança no Java.
Open “Java Control Panel” (Fig. 11):
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Fig. 11: Correção de bloqueio de segurança do Java.
Clique na aba “Security” (Fig. 12):
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Fig. 12: Correção de bloqueio de segurança do Java.
Clique no botão “Edit Site List” e abra o “Exception Site List” (Fig. 13):
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Fig. 13: Adicionar exceção no acesso à aplicação Java.
Clique no botão “Add” e adicione em “Location” o seguinte site: http://vo.iucaa.ernet.in (Fig. 14):
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Fig. 14: Adicionar exceção no acesso à aplicação Java.
Clique em “OK” e depois em “Continue” (Fig. 15):
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Fig. 15: Encerrando a correção do bloqueio de segurança no Java.
Clique “OK” no “Java Control Panel” e prossiga novamente com a abertura do “VOPlot” (Fig. 16):
[image: image27.png]File Edit Image Cotlog Overly [Tool View Hlp

@ & Location Object name resolver Ctrl+R
Optical +IR +UV +Rado VO tool controller.

SPLAT spectral analysis tool [Starlink/PPARC/JAC]

VOPlot plotting tool [VO-India]

VOspec spectra plotting tool [ESAC]

e
Y
L
e
+
1239

11239 _dm_com

R ETEEE

gid  moitvies

2013 >





Fig. 16: Abertura do VOPlot.
Clique com o botão esquerdo do mouse para selecionar e, em seguida, com o direito em catálogo “I/239/hip_main” e distribua os dados para o VOPlot (Fig. 17).
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Fig. 17: Distribuição dos dados do Aladin para o VOPlot.
Vá para a janela VOPlot (Fig. 18).

No campo “X" selecione “parallaxes" (plx)
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Fig. 18: Seleção de dados no VOPlot.
Clique com o [image: image30.emf] no botão com o símbolo:  [image: image31.bmp]  logo abaixo.
O gráfico da figura 19 aparece. Ele representa o histograma das paralaxes das estrelas da imagem das estrelas das Plêiades carregadas no Aladin.

Observando o gráfico, nós podemos ver que a paralaxe do aglomerado das Plêiades está em torno de 8-9 mas (milliarcsec), que existem muitas estrelas de fundo (pequena parallaxe) e poucas esrelas na frente (grande paralaxe). O valor real da paralaxe das Plêiades é 8.46 +/- 0.22 mas.
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Fig. 19: Histograma das paralaxes das Plêiades no VOPlot.
7  Visualização do diagrama Hertzsprung-Russell (HR)
Para construir corretamente o diagram H-R precisamos corrigir os dados para o avermelhamento. Os Astrônomos chamam de “cor” de uma estrela, a diferença entre a sua magnitude no azul e na banda visual (B-V). A matéria no Universo absorve e espalha mais luz azul do que vermelha: este efeito é chamado de avermelhamento (veja o quadro) porque nós vemos as estrelas mais vermelhas do que elas realmente o são.
Assim, a cor observada (B-V) tem que ser corrigida para o avermelhamento. Para este aglomerado, a quantidade de avermelhamento chega à magnitude 0.04 mag, então:
(B-V)0 = (B-V) - E(B-V) = (B-V) - 0.04.
Avermelhamento
Avermelhamento é um dos efeitos causados pelo meio interestelar: a luz azul é absorvida e espalhada mais que a luz vermelha. Como consequência, o índice de cor B-V (a diferença entre a magnitude na banda B e da magnitude na banda V) aumenta. O avermelhamento é devido a grãos de poeira do meio interestelar, entre nós e as Plêiades. Os grãos de poeira absorvem e espalham a luz com comprimento de onda comparável ao seu tamanho: comprimentos de onda mais curtos (luz azul) são largamente absorvidos e espalhados, enquanto comprimentos de onda longos (luz vermelha) podem facilmente passar através do meio interestelar.
Nós adicionamos uma nova linha no catálogo, com os valores (B-V) corrigidos para o avermelhamento (B-V)0. Volte ao Aladin e selecione “Catalog” no menu:
Catalog --> Add a new column (Fig. 20)
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 Fig. 20: Adicionando nova coluna no Aladin para correção do “avermelhamento”.
No campo “Name", entre “(B-V)0". No campo “Expression" entre “${B-V} - 0.04" (Fig. 21).
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Fig. 21: Dados para adicionar nova coluna no Aladin.
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Selecione algumas estrelas da imagem e olhe na tabela, na parte de baixo da janela do Aladin. Mova a barra de rolagem para a direita e verifique a nova coluna (B-V)0 que foi adicionada.

Distribua as informações do catálogo para o VOPlot como feito anteriormente (Fig.17) e mova dentro da janela do VOPlot.

No campo “X", selecione “(B-V)0" e marque a opção “rev”. No campo “Y", selecione “Vmag". Marque a opção “rev" do eixo Y .
clique no botão  [image: image37.jpg]Plot
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Fig. 22: Diagrama H-R das Plêiades.
O diagrama Hertzsprung-Russell das Plêiades aparecem na janela do VOPlot (Fig. 22), é fácil reconhecer a sequência principal.
Para selecionar alguns pontos no gráfico, clique com o mouse e segure clicado enquanto arrasta pelo gráfico para selecionar as estrelas que deseja ver no Aladin. Para ver a seleção no Aladin, vá pra menu no VOPlot e abra o seguinte:

Interop -> Show Objects in -> Aladin (Fig. 23):
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Fig. 23: Visualização das estrelas da sequência principal no Aladin.
As estrelas selecionadas no gráfico aparecerão destacadas no Aladin (Fig. 24):
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Fig. 24: Estrelas mais brilhantes selecionadas no VOPlot destacadas no Aladin.
Para saber se algumas estrelas pertencem ao aglomerado, é necessário selecioná-las e verificar suas paralaxes na tabela carregada no Aladin. Selecione os pontos acima e a esquerda no gráfico (estrelas mais brilhantes) e note que eles correspondem às estrelas centrais na imagem. Desde os dados da tabela, você pode ver que as paralaxes são de 8-9, mas: elas pertencem às Plêiades. 
Agora selecione alguns pontos abaixo e à direita no gráfico (estrelas mais fracas): elas correspondem às estrelas na borda da imagem. Vendo as paralaxes destas estrelas, nós notamos que elas são, na sua maioria, estrelas de fundo (paralaxe < 8) com poucas estrelas de frente (paralaxe > 8) (Fig. 25).
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Fig. 25: Estrelas mais fracas selecionadas no VOPlot destacadas no Aladin.
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